it started when i pluged it into the outlet,i turned it off and it won"t start now?

by bruce
(woburn)

It"s a buffalo tools air compressor,2 hp 6 gal.

, tank
________________
Bruce, good that you listed this post in the right place. If I had had to move it, since you didn't provide your email address to be notified, you wouldn't have known where it was posted to!

Having said that, regarding the compressor issue, what is the pressure in the tank? If the problem is solved by dumping air from the tank, then, is it possible that the air pressure in the tank is higher than the compressor cut in setting?

If you drain the tank and it doesn't start, then you need to do the checks referred to under troubleshooting found on the sitemap page. Follow the link and do the checks, then add a comment here with findings, please.

Cheers,

Bill

Click here to post comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Compressor Will Not Start.

Air compressor motor will not start

by Dan
(Texas)

I have a question regarding the air compressor that I have just acquired.

The motor on the compressor definitely works by itself. But...

When I run the power through the pressure switch the motor does not turn on.

I definitely have 120v into the motor from the switch.

My next move was to replace the line from the switch to the motor. If that didn't work then I would replace the pressure switch.

I am lost as to what to do next.

Is there a reason as to why the motor does not want to start if the issue does not seem to be electrical on the surface at least.
________________
Hello Dan...

OK, if you have power into the pressure switch from the source, and power out of the pressure switch to the motor circuit, then the pressure switch is working and probably doesn't need changing.

I don't know the compressor you have or the motor HP.

If it's more than a 1 HP motor on the compressor, and you are attempting to power it with a 120 volt power supply, ensure that the compressor cord is plugged right into a socket... no extension cord or power bar.

Are you using an extension cord? Answer as a comment here.

Bill


Comments for Air compressor motor will not start

Click here to add your own comments

Jul 08, 2013
Neutral/motor won't start
by: Dan

Okay it's all working now.
I did not attach the neutral from my "line". Was not aware that it was necessary for completing the circuit. I am a rookie, sorry.

Click here to add your own comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Compressor Will Not Start.

powerbuilt hot rod compressor will not start

by Al
(Canada)

i was using it and it was fine, now it won't start .. it wont respond to anything

the compressor is a powerbuilt hot rod compressor
_______________
Not a lot to go on here, Al.

I am going to assume you have checked to be sure there is power at the plug?

If you empty the compressor tank completely, does this make a difference?

Can you check with a multi-meter to see if power is getting past the pressure switch? With the tank empty, the switch should have tripped to passing, and power should be flowing to the motor circuit.

Respond as a comment here, please,

Bill

Click here to post comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Compressor Will Not Start.

Compressor will not start

by Neil
(Alberta)

I bought a used 6Hp 60 gallon upright compressor. So when I plugged it in it would run slowly, then it just quit.

I tried a couple of things with the pressure switch, but nothing worked.

I took the motor in and they said it worked perfectly.

So, back to the shop and reinstalled it, hooked up the wires the way they came off (i drew a diagram to get it right)....now I have nothing.

I even bypassed the pressure switch and got nothing, so with my voltage light it shows that there is power to the motor, but it will not turn over.

It has a manual reset button and it has been pushed in.

I am at a loss for what to do next.

Here is the information that I can give you;

Wall plug is 15A-250V.........
Breaker is a 20 amp double poll.......
wire to the plug is 10/2..........
motor on compressor reads; Model 5KCR48VR3GW, V 230, Hz 60, A 14.0, RPM 3450, HP 6 SPL. Ph 1, PC B1107.

Don't know what else to do. Any help will be appreciated

Many Thanks

Neil
______________________
Hello Neil, thanks for an excellent post with lots of info.

That you are seeing power to the motor but nothing happens suggests to me that you probably have a failed start capacitor.

The start capacitor fails in a number of ways, but in your case, I suspect that it has failed so that it is cutting the power completely.

See the page on this site about how to check your caps.

Cheers,

Bill

Click here to post comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Compressor Will Not Start.