HL5401 hose heats up at compressor connection

by Jerry Bukiewicz
(909 Millers Mill Road Stockbridge, GA 30281)

HL5401 8 GAL 1.3 HP AIR COMPRESSOR

HL5401 8 GAL 1.3 HP AIR COMPRESSOR

My Model HL5401 heats up at the hose connection quickly (even after running a couple of minutes). It recently melted a hole in my coiled hose causing it to burst.


The machine is new. I just drained and replace the break-in oil after only about 25 hours to see if that was the problem but it was not.

Please let me know what is causing this and what I can do about remedy the problem.

Comments for HL5401 hose heats up at compressor connection

Click here to add your own comments

May 21, 2016
Air line melting?
by: Bill

If you are speaking of the air hose 1-2 feet from the discharge coupler of the compressor, then it's not likely air from the compressor that is causing the overheating.

What is adjacent to the point where the hose gets soft?

What size of line... 1/4" coil hose? If so, do you have a kink in the line at that point?

May 21, 2016
Coupler and hose get hot and soft
by: Jerry Bukiewicz

The air line for up to 1' to 2' from the connections gets hot and limp. The pump pressure then caused a puncture hole in the softened plastic air line.

May 18, 2016
HL5401 heats up
by: Bill

Hey Jerry, are you speaking of where the air line exits the pump head, or the discharge coupler where you plug your air line into?

If it's where the air line exits the pump head, that's perfectly normal. That whole area of the pump head will become way too hot to touch in just a couple of minutes of running.

Click here to add your own comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Campbell Hausfeld Compressor Issues.