Compressor works but won't shoot nails

by Robin
(Pa)

Pressure builds correctly and it is sending air thru gun but won't shoot nails.


Nothing jammed....every once in a while it will send a nail out.

Comments for Compressor works but won't shoot nails

Click here to add your own comments

Jan 31, 2017
Problem resolved...
by: Bill

Sometimes it's the little things that are overlooked.

Thanks for the update.

Jan 31, 2017
Problem resolved
by: Robin

Turns out the nail gun needed a few drops of oil...it now works fine.

Jan 08, 2017
won't shoot nails
by: Doug in s.d.ca

Has this particular setup worked OK in the past, or did something change?

Jan 08, 2017
Nails
by: Bill

Set up the nailer, pull the trigger with nails in it, and while pulling the trigger, watch the regulator gauge.

It should blip a bit, but not drop way down.

It sounds as though the regulator is impeding flow.

Jan 08, 2017
Response to questions
by: Robin

6 gallon 160 psi tank. FN250C finish nailer.

Regulator pressure at 80 and tank pressure at 120.

When operating, gauges correct...when I pull trigger, it sounds normal with air coming thru hose and gun, but nail not coming thru.

There is no jam in nailer.

Jan 07, 2017
Won't shoot nails
by: Bill

Not knowing the model makes helping you more difficult.

The tank pressure reaches the normal cut out and the compressor stops?

You pull the trigger on the nail gun, and sometimes, but not always, the nail is driven?

That's typically a flow problem, and I would surmise that your air regulator is impeding sufficient flow.

What pressure does the nail gun need to receive to work properly, and what is the regulator setting on your compressor, please?

Click here to add your own comments

Add your own question or comment. It's easy to do. How? Simply click here to return to Porter Cable Compressor Issues.